# Table of Contents

- **Student Portfolios**
  - Provides a description of the portfolio requirements including a list of your work that must be included in the portfolio

- **Student Portfolios (former requirements)**
  - Provides a list of alternative portfolio requirements for those who declared a geology major prior to the 2009-2010 academic year

- **Portfolio Format Requirements and Deadlines**
  - Provides a list of formatting requirements to ensure that your work is adequately organized for review by the faculty

- **Evaluation of Completed Student Portfolios**
  - Provides links and tutorials for creating and editing portfolios in Adobe Acrobat

- **How-to PDF Portfolios**
  - Provides instructions for requesting final evaluation of portfolios, and deadline for submitting completed portfolios
Student Portfolios
Department of Geological Sciences
Brigham Young University

Guidelines for Students

All students working on a Bachelor of Science degree in Geology with or without the Environmental Geology Emphasis in the Department of Geological Sciences are required to construct a portfolio of their work. The purpose of the portfolio is to allow students to demonstrate that they have accomplished several of the program learning objectives—especially those that are not easily evaluated using the traditional grading system which gives one grade for each class. Additionally, the portfolio will be very helpful to you as you graduate and as you apply for jobs or for entrance into graduate schools. Potential employers and graduate review committees commonly ask to see samples of your work.

The following is a description of the portfolio requirements including a list of your work that must be included in the portfolio as well as the “expected learning outcome” which is satisfied by the item. Each item has an evaluation form (or “rubric”) associated with it, along with a benchmark score. Students must obtain the benchmark score or above on all of the assignments included under all of the learning objectives.

The final evaluation will be performed by a Portfolio Review Committee of three faculty members. They will use the “rubrics” or evaluation forms in your portfolio to complete the evaluations. If a review shows that your work does not meet the standards listed below, you will be informed in writing and given the opportunity to revise your portfolio and resubmit it for evaluation.

Items in the portfolio will be formatted as portable document files (pdf) and all will be included in a single Acrobat Portfolio file, which can be updated as you progress through the curriculum. Attachments can be included in the file (e.g., video files and PowerPoint presentation files). Do not post this portfolio, or any of the work you do in the Department of Geological Sciences, on a publically available webpage.

1. Religion and Science
This is a paper usually required in Geol 112 on the relationship between science and religion. If you did not take Geol 112 at BYU or were not assigned a science and religion paper, the instructions for writing a similar paper can be found on page 4 of this document. Your paper will be graded by the instructor of Geol 112.
Benchmark: Score > 7/10 on the Science and Religion Paper Rubric.

ELO 6. Demonstrate the ability to critically discuss the relationship between science and religion
2. **Geology research paper from a class assignment.**
A research paper you have written and revised after feedback from a professor must be included in your portfolio. The papers you write for Geol 351, 370, 375 are eligible for submission in this category. Include with the paper a copy of the evaluation form given to you by the professor in this class. You may rewrite the paper, if desired; if you do so, describe the changes you have made since it was graded for your class in the cover sheet.
Benchmark: Score > 70/100 on the Writing Rubric filled out by the assigning professor

ELO 1a. Demonstrate competence in scientific investigation
ELO 1b. Demonstrate competence in writing

3. **A geological map and cross section**
Geological maps are fundamental to the communication of geologic data and its interpretation. The map you include in your portfolio will be constructed during one of the assignments in Geol 410. The map will include digital versions of the unit descriptions, the geological map itself, and a cross section. Include with the paper a copy of the evaluation form given to you by the professor in this class.
Benchmark: Score > 70/100 on the Geological Mapping Rubric filled out by the assigning professor

ELO 1a. Demonstrate competence in scientific investigation
ELO 4. Demonstrate competence in relevant laboratory and field methods

4. **Presentation skills**
The oral presentation of ideas is a vital part of all professions in the geological sciences. To demonstrate that you have mastered these skills, prepare the following items for your portfolio: (1) an abstract of a research paper (formatted as one submitted to a Geological Society of America meeting), (2) a PowerPoint file prepared for the paper, and (3) a digital video of the oral presentation (ten minutes long). You will be provided with a presentation room, video camera, and detailed formatting instructions for the video. This should be an original research paper where you have collected and interpreted new data, such as one that you have prepared for Spring Research Conference, a geology conference, or for one of your geology courses (if you have one). In lieu of an original research paper, you may choose a presentation from one of your 300 or 400 level geology courses, such as Geol 370, 375, 411, 460. It cannot be the same paper submitted for item 2.
Benchmark: Score > 70/100 on the Presentation Rubrics.

ELO 1a. Demonstrate competence in scientific investigation
ELO 1b. Demonstrate competence in scientific investigation
ELO 1c. Demonstrate competence in oral presentation

5. **Curriculum vitae.**
Finally, include a copy of your curriculum vitae tailored for submission to a potential employer or for a graduate school. In a cover letter, explain the audience for your CV.
Benchmark: Score > 70/100 on the Curriculum Vitae Rubric.
Religion and Science Portfolio Requirement

The purpose of this learning activity is to fulfill portfolio requirement 1. The objective is to provide you with an opportunity to critically discuss the relationship between religion and science as it pertains to your major.

Background:
*Tammy Kitzmiller, et al. v. Dover Area School District, et al.* (400 F. Supp. 2d 707, Docket no. 4cv2688) was the first direct challenge brought to the United States federal courts testing a public school district policy that required the teaching of intelligent design.[1] In October 2004 the Dover Area School District changed its biology teaching curriculum to require that intelligent design be presented as an alternative to evolution theory, with *Of Pandas and People* to be used as a reference book.[2] The plaintiffs successfully argued that intelligent design is a form of creationism, and that the school board policy violated the Establishment Clause of the First Amendment to the United States Constitution. The federal judge's (John Jones - a conservative GW Bush appointee) decision sparked considerable response from both supporters and critics.

Assignment:
Using no fewer than two, but no more than four, double-spaced pages (10 pt. font) do the following:

a. Define the concept of “intelligent design”.

b. Briefly explain how Judge Jones ruled on the Kitzmiller v. Dover case. ([http://en.wikipedia.org/wiki/Kitzmiller_v._Dover_Area_School_District#Decision](http://en.wikipedia.org/wiki/Kitzmiller_v._Dover_Area_School_District#Decision))

c. Why is ID not a scientific postulate? (see bullet point six under Decision)

c. Do you feel that it is appropriate to teach ID in a public science classroom? Why or why not?
Student Portfolios (former requirements)

This set of requirements is an option for any student who declared a geology major prior to the 2009-2010 academic year.

**Papers and accompanying figures and maps:** Geol 112 (1,5)
- Geol 210/revised in 230 (1,3)
- Geol 410 (1,3,4)
- Two papers from any of the 300 or 400 level Geol courses or mentoring experience (1,3,4)

**PowerPoint presentations:**
- Three presentations from Spring Research Conference, national conferences, or Geol courses (1,4)
- Accompanying abstracts or papers (1)

**Student's Vita** (2,3)
Portfolio Format Requirements and Deadlines

Minimum requirements

1. Header or Welcome Page with your full name and expected graduation date (see “How-to_PDF_Portfolios”).
2. Separate folders for each of the portfolio requirements (see “Student_Portfolios”), plus a description of what is contained in each folder (see “How-to_PDF_Portfolios”).
3. Convert all files to PDF (whenever possible) and place them within the appropriate folders with a description of each file (see “How-to_PDF_Portfolios”).
4. Bring an electronic version of your completed PDF portfolio to the front office (S389 ESC) to be copied to the department USB no later than the last day of class. Geology faculty will then be able to view your completed portfolio.
Evaluation of Completed Student Portfolios

Once you have submitted your portfolio, the leading professor of the undergraduate portfolio program will use the “rubrics” or evaluation forms in your portfolio to complete the evaluations. If a review shows that your work does not meet the requirements, you will be informed in writing and given the opportunity to revise your portfolio and resubmit it for evaluation.

Be aware that last-minute submissions will not afford you much time to revise and resubmit your portfolio prior to the graduation deadline.
How-to PDF Portfolios

PDF Portfolios


A PDF Portfolio contains multiple files assembled into an integrated PDF unit. The files in a PDF Portfolio can be in different formats and created in different applications. For example, suppose you have a project that includes text documents, email messages, spreadsheets, CAD drawings, and PowerPoint presentations. You could combine all of these documents into a PDF Portfolio. The original files retain their individual identities but are assembled into one PDF Portfolio file. Users can open, read, edit, and format each component file independently of the other component files in the PDF Portfolio.

Create a PDF Portfolio by using the File > Create PDF Portfolio command. In Windows, the Acrobat PDFMaker in Outlook and Lotus Notes can create PDF Portfolios when you convert email messages.

Note: Adobe Reader® users cannot create PDF Portfolios or edit the layout, colors, headers, and so on.

Depending on the circumstances, PDF Portfolios offer several advantages over merging multiple files into a single PDF:

Adding and deleting
Add or remove files easily, without having to find and select all the pages that originated in that file.

Previewing
Quickly preview component files without having to open them in their native applications.

Editing
Change individual files within the PDF Portfolio without affecting the other files. For example, you can renumber pages in one document without renumbering other documents in the PDF Portfolio. You can also edit non-PDF files in their native applications from within a PDF Portfolio; any changes you make are saved to the file within the PDF Portfolio.

Distribution
Share a PDF Portfolio with others and be sure that they are getting all the component parts.

Sorting
Sort component files by categories that you can add to, delete, hide, and customize. Simply click a column name to sort the list.

Printing
Print all the PDFs in a PDF Portfolio, or selected component PDFs.

Searching
Search one or all files in a PDF Portfolio. You can even search non-PDF component files.
Incorporating other formats
Add non-PDF files to an existing PDF Portfolio without converting them to PDF.

Independence from source files
The source files of a PDF Portfolio—even existing files you add to the PDF Portfolio—are not changed when you create a PDF Portfolio. Changes you make to the component files within a PDF Portfolio do not change the original files from which you created the PDF Portfolio. You can move a PDF Portfolio anywhere on your computer or network without any risk of losing or disconnecting its components.

Reuse
Include the same file in multiple PDF Portfolios.

Note: PDF Portfolios are different from collections that you create in the Acrobat Organizer. Organizer collections are simply tools that help you find related PDFs, regardless of where they are stored in the folder structure on your computer. PDF Portfolios are actual PDF files, each of which is stored in a single location on your computer. Also, PDFs attached to other PDFs do not offer the same benefits as PDF Portfolios.
Creating a PDF Portfolio


Quickly pull together all the files for a project into a single, coherent PDF Portfolio. These files can include text documents, email messages, spreadsheets, CAD drawings, PowerPoint presentations, videos, PDFs, and more. You don’t have to convert the component documents to PDF, and you can edit each component independently without affecting anything else in the PDF Portfolio.

1. Create the PDF Portfolio file.

   In Acrobat, choose File > Create PDF Portfolio. The PDF Portfolio toolbar appears below the menu bar; Acrobat displays this toolbar whenever you open a PDF Portfolio. In Acrobat 9 Pro and Acrobat 9 Pro Extended, the Edit PDF Portfolio pane is open on the right side of the window.

2. Add files to the PDF Portfolio.

   Choose Modify > Add Files in the PDF Portfolio toolbar. Navigate to the files you want to include. Select a file, and click Open. Shift-select to add multiple contiguous files; press Ctrl to select multiple files in any order.

   When you add a file to the PDF Portfolio, a copy of the original document is included. If the document isn’t a PDF, anyone who receives the PDF Portfolio may have to install the native application to preview that particular document. For example, if you include a PowerPoint presentation, someone viewing your PDF Portfolio must have Office installed to view that component.

3. Publish the PDF Portfolio.

   When you’ve completed your PDF Portfolio, you can share it through email or on Acrobat.com, a secure web-based service. You can burn it to a CD or DVD, or distribute it as you would share any other PDF.

   First, choose File > Save Portfolio. From the share menu in the PDF Portfolio toolbar, choose Email to send the PDF Portfolio as an email attachment. You can also share it on Acrobat.com, which is especially useful if the PDF Portfolio file size is too large for many email servers. From the share menu, choose Share Portfolio On Acrobat.com, and then log on to Acrobat.com.
Edit PDF Portfolios


Add files to a PDF Portfolio

❖ From an open PDF Portfolio, do one of the following:

❖ Choose File > Modify PDF Portfolio > Add Files, and select one or more files.
❖ Choose File > Modify PDF Portfolio > Add Existing Folder, and select a folder.
❖ On the desktop or from a folder, drag any files or folders into the PDF Portfolio work area.

Create a folder in a PDF Portfolio

❖ Choose File > Modify PDF Portfolio > Create New Folder.

Convert multimedia files in a PDF Portfolio

You can convert component multimedia files, such as MOV, AVI, and WMV files, to PDF files within a PDF Portfolio.

1. In Home View or File Details view, select one or more multimedia files in the PDF Portfolio.
2. In the PDF Portfolio toolbar, choose Modify > Convert To PDF.
3. If a dialog box appears, specify the options as needed and click OK.
Choose a layout

PDF Portfolio layout options enable you to present component files in a layout that best fits your needs. For example, the Revolve layout allows readers to page through the document thumbnails one at a time.

You can also create your own custom layouts. For details, see the document on customizing navigators at www.adobe.com/go/learn_acr_custom_layout_en.

1. From an open PDF Portfolio, choose File > Modify PDF Portfolio > Edit Portfolio.
2. In the Edit PDF Portfolio pane, select Choose A Layout.
3. If necessary, choose a category from the pop-up menu.
4. Click the layout you want.

Add a welcome page and header

You can include a welcome page and header in a PDF Portfolio. The welcome page, which appears when recipients open the PDF Portfolio file, can provide information or instructions for using the PDF Portfolio. To open or close the welcome page, click the Welcome Page button in the PDF Portfolio toolbar. The header appears at the top of the layout, and can contain important information like a logo, company name, and contact information. The welcome page and header can include text, images, or both, and can be arranged in various ways. You can even add a Flash animation (SWF or FLV file) to your welcome page.

1. Choose File > Modify PDF Portfolio > Edit Portfolio.
2. In the Edit PDF Portfolio pane, choose Add Welcome & Header.
3. Select either Welcome Page or Header, and then select a template from the list.
4. Click in the boxes to add content.
5. As needed, select a text or image box and specify size, background color, and other properties.

Select a color scheme

1. Choose File > Modify PDF Portfolio > Edit Portfolio.
2. In the Edit PDF Portfolio pane, choose Select A Color Scheme.
3. Click the color buttons to preview color schemes, or click Customize Color Scheme and specify the colors.

Specify file details

The File Details view lists PDF Portfolio component files in table format, with columns such as file descriptions, size, and modification dates. You can customize the columns that appear in the File Details view.
1. Choose File > Modify PDF Portfolio > Edit Portfolio.
2. In the Edit PDF Portfolio pane, choose Specify File Details.
3. Do any of the following under Specify File Details:
   - To show or hide a column in the list, select or deselect it.
   - To add a column, type the name in the Add A Column box, select a data type from the menu, and click the Add button.
   - To delete a column, select it and click the Delete button. You cannot delete preset columns.
   - To change the order of a column, select it and click the up or down arrow.
   - To specify the initial sort order or create a custom sort order, see Sort, filter, and change the order of files or folders.

**Remove files and folders from a PDF Portfolio**

Select one or more files or folders in the PDF Portfolio and press Delete.

If you delete a folder, all of the files within it are deleted from the PDF Portfolio.